Tienda | Foros | Blogs | EN |
 

debian pregunta

Seguir
como resuelvo este problema 
sera porque no le puse el pais mio o no tiene nada que ver?


2 Soluciones propuestas

Simplemente presiona intro y es todo. Las 5 actualizaciones descargadas se instalarán y si se requiere, el sistema te pedirá reiniciar. Vuelve entonces a aplicar el comando apt-get update && apt.get upgrade  para verificar que todo quede en regla tomando en cuenta lo siguiente:
El resultado te debe reportar que hay 0 operaciones pendientes para realizar en todos los apartados que tu comando gestiona para su modificación.
Los errores que te manifiesta al principio no son sino errores de descarga y comunicación con los servidores de los repositorios. Te lo dice la misma terminal en varias ocasiones son FALLOS TEMPORALES. Pero el sistema te ha dicho que utilizó los antiguos para instalar correctamente los archivos de índices, probablemente eran los compatibles para esta ocasión, debido a no poder echar mano de los recursos de la Red.
Esto no debe preocuparte, porque ya en su momento o próxima actualización o upgrade se hará. En algunas ocasiones tu sistema mismo bloquea la instalación de los mismos porque la upgrade no es compatible y si la trataras de instalar forzadamente puedes tener de leves a graves problemas en tu sistema. Tu sistema elige qué le conviene o no instalar o mejor aún en qué momento instalarlo o sencillamente bloquearlo para evitar fallos.
Déjale todo el trabajo a la consola y al comando.
Que hagan su labor solos, que para ello está preparado tu sistema.
¡No te preocupes!

La configuración de tu país así sea CHINA como predeterminado,  no es ni tiene nada que ver... ¡Tranquilo!
Si ya se resolvio tu duda, no olvides calificar la respuesta y cerrar el tema.