Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] PS2 39001 DIAGRAMA DE INSTALACION CHIP MODBO 750 URGENTE!!!

10/11/2007 03:34AM
Hola gente tengo una play 2 traida de USA modelo 39001, consegui el chip MDBO 750 que es el equivalente al matrix infinity y me dieron un diagrama de instalacion pero hay partes de la placa que no coinciden con mi placa. Alquien puede decirme donde puedo conseguir un diagrama de instalacion para el MODBO 750 el de color blanco, lo necesito urgente!! Gracias y muchos saludos!!
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
10/11/2007 05:28PM
Este es el plano para la 39001




Saludos
GLC 414
SOLUCIÓN
10/11/2007 09:44PM
yo digo que es este pero checa bien aqui te mando para play de las version 5 a la 8


V5_V6modbo750.jpg (292.58 kb) - checa bien la placa


v7_8modbo.jpg (121.96 kb) -

ROGELUNA 647
ASISTIÓ A LA SOLUCIÓN
12/11/2007 02:42PM
HOLA GENTE, LES AGRADEZCO MUCHISIMO SU AYUDA. PUDE DARME CUENTA QUE MI PLACA ES VERSION 7-8 QUE SON LAS MISMA Y NO V 10 COMO EL DIAGRAMA QUE ME DIERON CDO ME VENDIERON EL CHIP Y EL DIAGRAMA QUE ME PASARON ES EXACTO!!!. TENGO ENTENDIDO QUE LAS CONEXIONES DE LOS CHIP MODBO 750, 3.0 Y 4.0 SON IGUALES. AHORA NO SE BIEN COMO CONFIGURAR EL CHIP UNA VEZ ENCENDIDA, ME DIJERON QUE ES PRESIONANDO RESET + TRIANGULO + CIRCULO VARIAS VECES HASTA QUE APAREZCA LA PANTALLA. YO CREO QUE EN VEZ DE RESET DEBE SER SELECT... Y COMO HAGO PARA QUE ENGANCHE JUEGOS DE PLAY 1 O LOS ENGANCHA SOLO? ESTOY TERMINANDO DE SOLDAR, APENAS TERMINE ARMO CONECTO Y LES CUENTO. GRACIAS!!
14/11/2007 04:36PM
Para entrar a la configuracion tenes que prender la maquina y al mismo tiempo mantenes presionado el trinagulo y el circulo, ahi entras a la pantalla del chip y tenes varias opciones como ser sistema de video , fix color (te centra la pantalla en los juegos pal) , region de dvd , etc.

Nunca pongas la salida de video en VGA ya que te vas a quedar sin video y despues vas a tener que configurarla a ciegas.

Saludos
GLC 414
comentario
27/11/2007 08:17PM
Hola a todos, disculpen que no valore sus respuestas que me fueron de mucha ayuda pero esque no tuve mucho tiempo para ponerme con la play a probrar. Recien termino de probar soldando un cable medio suelto que quedo y nada, luego desoldando los 3 cables alternativos creo que era H,I,G. tampoco paso nada, luego desinstale por completo el chip arme y la play que antes funcionaba ahora no lo hace, sigue con el mismo porblema de video, es como si mandara señal a medias, ahora tendre que llevarla a un tecnico especializado en play2 porque no quiero arruinarla mas, seguramente debo haber quemado algo, no lo se. igual muchisimas gracias a todos por sus respuestas. Saludos
Alejandro
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta