Registrarse Gratis

¡Únase para Aprender y Compartir!

El botón R2 del mando de la PS4 no funciona

hace 1 semana
El botón mecánicamente funciona bien el problema es que cuando lo pulsas no emite señal.Ya he probado a reiniciarlo e incluso lo he abierto y limpiado pero aunque todo esta igual que en el L2 sigue sin funcionar.Tambien he probado a ponerle la goma del L2 pero nada.
El mando ya no tiene garantía.
¿Alguna idea?
¿Sabes la respuesta?Responder
hace 1 semana
prueba con otro control para descartar dano en el puerto del mismo y si tienes un multimetro prueba a continuidad el pulsador
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Ya he probado con otro mando y funciona perfectamente.¿Que quieres que pruebe exacta con el multimetro?¿Si da señal cuando pulso el R2?¿Y si es eso como lo hago?¿Lo pincho en el circuito flexible y pulso el R2 a ver si da señal?
Gracias por intentar ayudar.
hace 1 semana
carlos licona escribió:prueba con otro control para descartar dano en el puerto del mismo y si tienes un multimetro prueba a continuidad el pulsador

Ya he probado con otro mando y funciona perfectamente.¿Que quieres que pruebe exactamente con el multimetro?¿Si da señal cuando pulso el R2?¿Y si es eso como lo hago?¿Lo pincho en el circuito flexible y pulso el R2 a ver si da señal?
Gracias por intentar ayudar.
hace 1 semana
He encontrado esto por internet:

¿Pero como me aseguro de que es el contacto de membrana?
También me he dado cuenta que en pantallas para seleccionar misiones en las que salen todas seguidas puestas de arriba a bajo se me va siempre a señalar la ultima misión.Es como si el botón de la flecha hacia abajo estuviese atascado.Aunque en juegos que tengo que utilizar el botón normal para alguna función, como agacharse, funciona perfectamente.
¿Alguna idea?
hace 1 semana
He encontrado esta posible solución para el deterioro del circuito flexible:
http://elrincondesolucionestv.blogspot.com.es
¿Que opináis?
hace 1 semana
Toland escribió:He encontrado esta posible solución para el deterioro del circuito flexible:
http://elrincondesolucionestv.blogspot.com.es
¿Que opináis?


Hola gracias por contactarme y confiar jaja
a ver lo primero que necesito es que si puedes subas una foto de tu control desarmado por el momento te mando esta foto por así te puede ayudar
buscas un multimetro o algo que mida continuidad y verifica los puntos que te marco en la imagen que te mida perfecto, no te guíes mucho por la foto no sea que el tuyo sea otro modelo y estén en diferentes posiciones las pistas, solo pon una punta en uno de los puntos de R2 y sigue la pista hasta el otro extremo y que te de continuidad y después haces lo mismo con el otro punto, Saludos

ASISTIÓ A LA SOLUCIÓN
hace 1 semana
yayixbox escribió:
Toland escribió:He encontrado esta posible solución para el deterioro del circuito flexible:
http://elrincondesolucionestv.blogspot.com.es
¿Que opináis?


Hola gracias por contactarme y confiar jaja
a ver lo primero que necesito es que si puedes subas una foto de tu control desarmado por el momento te mando esta foto por así te puede ayudar
buscas un multimetro o algo que mida continuidad y verifica los puntos que te marco en la imagen que te mida perfecto, no te guíes mucho por la foto no sea que el tuyo sea otro modelo y estén en diferentes posiciones las pistas, solo pon una punta en uno de los puntos de R2 y sigue la pista hasta el otro extremo y que te de continuidad y después haces lo mismo con el otro punto, Saludos



Gracias por contestar.Cuando pruebe te comunico como a ido.
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros